Issue:
- When charging a clients credit card in Clio (not via link/Clio Payments), it does not process and fails right away.
- The payment attempt does not show up in Payments tab
Environment:
- Clio Manage
Additional Information:
For more information about Clio Payments, visit here.
Cause:
The Contact's address is not formatted correctly. If the State/Province is written out instead of abbreviated it will cause a failure in the transaction.
Resolution:
- Go to the Contact Card of the effected user
- Click Edit in the top, righthand corner
- Scroll down until you see their address
- Ensure all the State/Province is abbreviated (i.e. BC instead of British Columbia)
- Scroll to the bottom and click Update Person