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Clio Launcher Icon is Blue and Nothing Happens When Clicked

Issue:

  • Clio Launcher is not longer working
  • Clicking on the Launcher button does not open up document
  • "Sorry! Clio Launcher has encountered a problem: EPERM: operation not permitted, stat 'C:\Users\Joe\AppData\Roaming\Clio Launcher\ClioLauncher\logs\launcher.log'"

Environment:

  • Clio Manage

Additional Information:

  • You may try re-installing Clio Launcher from an Incognito/Private browsing window (Google Chrome) or Private browsing or by using another browser.

Cause:

  • Clio Launcher may not currently be running on your computer, or it may need to be updated. The action may also be blocked by your computer's firewall.

Resolution:

  1. If you have FasterSuite (FasterLaw) installed, please try the following steps.
  2. Uninstall Clio Launcher from your computer
  3. Search for Clio Launcher on your computer (search the phrase 'Launcher' in your Local C Drive) and remove any files with Clio Launcher in their name,
  4. Then reinstall Clio Launcher using one of these steps.
  5. Disable your VPN, if you have one running on your computer
  6. Ensure that Clio Launcher is running (you can check in the System Tray on a PC or the Menu Bar on a Mac)
  7. If it is not running, open up the application on your computer
  8. If the issue persists, update Clio Launcher using the steps detailed here
  9. Add clio.com to your list of whitelisted domains in your Firewall (instructions vary for each firewall program)
  10. Contact Clio Support

 

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