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Clio Payment Not Showing Up In LawPay

Issue:

  • Clio Payment Showing as FAILED

Environment:

  • Clio Manage
  • LawPay

Additional Information:

1st Indicator: If you do not see a billing address in the Clients info when you click the "Billing information" button.

2nd Indicator: If you are able to record "billing information" without inputting credit card info.

Cause:

Billing address not saved in Clients info

Resolution:

1) Check the Clients address, make sure they do not have any duplicates.

2) Input the credit card information in again when recording a payment.

 

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