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Google Drive Folders Are Not Linked After Updating The Names Of Matters

Issue:

  • After updating the name of a Matter, the Google Drive folder tied to the Matter becomes lost and a new folder is not created
  • When attempting to create a new folder, it does not make the connection

Environment:

  • Clio Web App

Additional Information:

If you are a new Clio User and haven't uploaded anything to Google Drive yet, visit here.

Cause:

After a Google Drive folder is created for a Matter and the Matter name is updated, Google will attempt to rename the folder. Sometimes there is an error and the folder does not get created.

Resolution:

  1. Create a new Matter under the same client
  2. Go to the Matter and click on the Documents sub-tab
  3. Click on the Google Drive sub-tab
  4. If a folder was not created, click on Create Folder
  5. Go to Google Drive (the website)
  6. Verify that the folder was created for that Matter
  7. Go back to Clio and go to the Documents tab within the original Matter
  8. Ensure you are on the Google Drive tab
  9. If a folder has not been created, click Create Folder
  10. Attempt to upload a file to see if there are any new errors
  11. If the error persists, please call Clio Support at 1-888-858-2546 ex. 2
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