Issue:
- After updating the name of a Matter, the Google Drive folder tied to the Matter becomes lost and a new folder is not created
- When attempting to create a new folder, it does not make the connection
Environment:
- Clio Manage
Additional Information:
If you are a new Clio User and haven't uploaded anything to Google Drive yet, visit here.
Cause:
After a Google Drive folder is created for a Matter and the Matter name is updated, Google will attempt to rename the folder. Sometimes there is an error and the folder does not get created.
Resolution:
- Create a new Matter under the same client
- Go to the Matter and click on the Documents sub-tab
- Click on the Google Drive sub-tab
- If a folder was not created, click on Create Folder
- Go to Google Drive (the website)
- Verify that the folder was created for that Matter
- Go back to Clio and go to the Documents tab within the original Matter
- Ensure you are on the Google Drive tab
- If a folder has not been created, click Create Folder
- Attempt to upload a file to see if there are any new errors
- If the error persists, please call Clio Support at 1-888-858-2546 ex. 2