Issue:
- Why is my client not getting the Bill that I share?
Environment:
- Clio Manage
Additional Information:
- Use these steps if the recipient has not yet created their Clio Connect account and items were shared to an incorrect address
- If the recipient already has a Clio Connect set up, they can log in and change their own login email or you can update this using on your end:
Cause:
The email address that you've entered for their Contact in Clio is incorrect
OR
Their email system is blocking the emails
Resolution:
- Locate the Contact
- Click Edit
- Update the Primary Email Address
- Click Update Person or Update Company
- Reshare resources via Clio Connect
OR
Have the recipient "whitelist" Clio emails, then reshare the resources