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Unable to See a Pay Bill button

Issue:

  • Clio Connect user cannot see pay Bill button 
  • My lawyer sent me a Bill, but I cannot pay it 
  • Where is the Pay Bill button 
  • How do I pay a Bill? 

Environment:

  • Clio Manage
  • Clio Connect

Additional Information:

  • In Clio Connect, the Pay Bill button will appear at the top of the screen when you view the Bill. 

Cause:

  • The firm does not have their account to accept payments, or Trust Account or Operating Account specifically is not set up to accept payments
  • The Bill is in a Draft or Pending State 
  • The Bill is fully paid 

Resolution:

  • If you do not see the Pay Bill button then this Bill may not be in the correct state, or your attorney may not have this payment option enabled. In this situation, it would be best to contact the firm directly.

 

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