Issue:
- Clio Payments transactions not being recorded in Clio
- Clio Payments accounts don't match with LawPay accounts
- Getting "Payment failed to record in Clio" email after Clio Payments transactions
Environment:
- Clio Manage
- Clio Payments
- LawPay
Additional Information:
n/a
Cause:
Bank account information was changed in LawPay.
Resolution:
- Go to the Clio Payments settings page
- Look at the connections between your Clio account ledgers and your LawPay-connected bank accounts
- Set your account connections correctly (eg. Clio operating account connected to the LawPay-connected operating account)
- Click Update Online Payment Account