Issue:
- Clio for Gmail Add-In does not display when viewing some Automated response emails
Environment:
- Clio Manage
- Gmail
Additional Information:
n/a
Cause:
The Gmail add in only files messages that are specifically of the email type. Some of the messages that appear in the Gmail inbox, including a number of automated response messages, are not of the email type. If this is the case, the Gmail Add-In will not be able to file the message.
This can also be an authentication issue.
Resolution:
- Forward the message to yourself so it is formatted as an email
- This can also be an authentication issue, if that is the case, log out of the extension and log back in.