Issue:
- Blank sign-in page
- White screen when trying to get to login page
- Can't sign in, even after cache clear
- Login page is blank on Chrome
- Can only sign in with Internet Explorer
Environment:
- Clio Manage
- Google Chrome
Additional Information:
- n/a
Cause:
- The AdBlock extension is blocking the Clio log in fields
Resolution:
- Whitelist Clio: to always allow information to show on the site you're currently visiting (eu.app.clio.com)
- Click the AdBlock button, select Don't run on pages on this site and
- Click Exclude. AdBlock will not block ads on any page in any tab on the current site, but will still block them on other sites.
- To start blocking ads on that site again: click the AdBlock button and select Enable AdBlock on this page.
- Disable the AdBlock extension:
- Open the Google Chrome browser.
- Click the Customize and control Google Chrome
icon in the upper-right corner of the browser window.
- In the drop-down menu that appears, select More tools, and then Extensions.
- In the Extensions tab, find the extension that you want to disable.
- To disable the extension, uncheck the toggle (blue if enabled, grey when disabled)