Issue:
- New Transaction button does not scope to the selected Client
Environment:
- Clio Manage
Additional Information:
Clicking the *New Transaction* button on the new Matters and Contacts page does not scope to the Matters associated with the Client (in the client dropdown). This is pre-scoped to the Matter when viewing the Matter transactions subtab (but clicking the dropdown will still show all Matters), but can be confusing for customers when they are on the Contact transactions subtab. If a customer chooses a Matter that is not associated with the Contact, the transaction will be added to the Matter instead of the Contact.
Cause:
New transaction does not scope to the Client
Workaround:
- Know the client's Matters and search for them in the list