Objective:
- Clio Payment shows as complete on the bill's payments tab but is not applied to the bill's balance, instead of showing in the Matter's operating balance.
- Why isn't my Clio payment showing up on the invoice?
Environment:
- Clio Manage
Additional Information:
n/a
Cause:
- The bill did not have an outstanding amount at the time the bill payment was completed, likely due to a Credit Note or Direct Payment. This would have caused the Clio Payment to come through as an Overpayment.
Resolution:
- Record Payment on the bill using the Client's Operating Account Balance [see here for steps].