Issue:
- Payment in QBO looks incomplete or not all details showing
Environment:
- Clio Manage
- Quickbooks Online
Additional Information:
- To resolve a sync conflict with Quickbooks Online, see here.
- For a full list of Quickbooks Online error messages and troubleshooting steps, see here.
Cause:
When a Bill's Client is not currently syncing to Quickbooks Online, Clio does not include the Clients name in the Payee field of the Journal Entry will be blank.
Resolution:
- In Quickbooks Online click the Journal Entry
- In the Payee Field select the Client
- Click Save