Issue:
- Your payment has been processed but failed to record in Clio due to an unmatched bank account
Environment:
- Clio Manage
Additional Information:
- n/a
Cause:
Payment has failed because bank accounts are not connected in the Online payments paid
Resolution:
- Select Settings
- Select Online payments
- Ensure the following: Connect the Operating Account in Clio to Operating in the Bank and Connect the Trust/IOLTA account in Clio to the Trust/IOLTA in the Bank
- Click Update Online Payment Account