Collect eCheck and card payments directly through Clio. Find out how.

Import Failure when Importing Clio Manage Contacts Into Clio Grow

Issue:

  • Why are my Clio Contacts not importing into Clio Grow?
  • Clio Manage Contacts CSV importing 0 Contacts into Clio Grow
  • Getting Successfully Imported 0 Contacts when importing Contacts CSV into Clio Grow
  • Clio Grow only Imports a small number of total Contacts from Clio Contacts CSV
  • Import failure on Clio Grow
  • Blank screen with no progress when importing contacts into Grow

Environment:

  • Clio Manage
  • Clio Grow

Additional Information:

We recommend completing the Import process within Google Chrome

Cause:

There are numerous causes for an upload to fail, but the most common is that the import file is not formatted correctly. Other issues, can include saving the import file to the wrong file type or having internet connectivity issues while uploading.

Resolution:

If you are having issues uploading the file or there are no contacts being created during the import process, there may be a few things you can do to troubleshoot:

  • File extension: Ensure that the file has .csv or .xlsx file extension in lowercase letters
  • First row: The top row in the spreadsheet needs to be the column headings. It cannot be actual data. If the headings are missing, then no contacts will be imported.
  • Skipped rows: Make sure that there are no blank rows in between any of your contacts. If there are, only the contacts above the first empty row will be imported
  • Correct data formatting: If certain fields do not have the right formatting, the corresponding contact may not be successfully created. For example, if an entry in the email field does not have a valid email format, then the contact as a whole will be rejected. This will also be true for integer custom fields that contain non-numeral values.
  • Hyperlinks: Please remove all hyperlinks from the import file
  • Column Heads: Please ensure that there are no line breaks or special characters in the column headings (double click every column header to check this as it may not show up in Excel immediately unless you do, this could include the 'can be home / other / work' address fields included in the migration template and will need to be changed to remove the special characters)
  • Duplicate Column Headings: Please ensure that there are no duplicate headers in your file. If you have, for instance, two custom fields (one for Contacts and one for Matters) that have the exact same name, the import will not work.
  • First and Last Name Requirements: All person contacts require both a first name and last name. Similarly, company contacts require a company name.

Lastly, to ensure you are getting all of the information out of Clio Manage make sure that your Contacts are exported via the Clio Exports Page

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality