Issue:
- Client Receives a "Signiture Cancelled" Error when Submitting a Signature via Clio Grow Document
Environment:
- Clio Grow
Additional Information:
n/a
Cause:
The signature request was canceled or the signature is already signed. Additionally, if the form is not signed within 7 days of sharing, it becomes inactive and would have to be regenerated.
Resolution:
- Check to see if the document has already been signed
- If not, regenerate the document and send it again