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My Client Receives a "Signature Cancelled" Error when Submitting a Signature via a Clio Grow Document

Issue:

  • Client Receives a "Signiture Cancelled" Error when Submitting a Signature via Clio Grow Document

Environment:

  • Clio Grow

Additional Information:

n/a

 

Cause:

The signature request was canceled or the signature is already signed. Additionally, if the form is not signed within 7 days of sharing, it becomes inactive and would have to be regenerated.

Resolution:

  1. Check to see if the document has already been signed
  2. If not, regenerate the document and send it again

 

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