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What to Do When Email Templates Are Not Populating in Clio Grow

Issue:

  • Templates aren't working 

Environment:

  • Clio Grow

Additional Information:

n/a

Cause:

The client has no email associated 

Resolution:

1. Open the Client 

2. Click the pencil icon on the top corner of the Contact details 

3. Update the Email Address field 

4.  Select Save 

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