This article may be out of date!
Visit the New Knowledge Center

What to Do When Email Templates Are Not Populating in Clio Grow

Issue:

  • Templates aren't working 

Environment:

  • Clio Grow

Additional Information:

n/a

Cause:

The client has no email associated 

Resolution:

1. Open the Client 

2. Click the pencil icon on the top corner of the Contact details 

3. Update the Email Address field 

4.  Select Save 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality