Issue:
- QuickBooks Online Error Code (120): Authorization Failure: AuthorizationFailure: Unknown Error during Authentication, statusCode 500
- Duplicate Document Number Error AuthorizationFailure : XXX Accountant user was deleted while still connected to the company.
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
n/a
Cause:
This occurs whenever the user who initially set up the Clio to QuickBooks Online sync is disabled in Quickbooks.
Resolution:
- Disconnect the sync by Revoking, then set up the sync with an enabled user (see here)
- If this does not resolve the issue, contact Clio Support (see here)