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Resolving Email Sync Authentication Errors in Clio Grow

Issue:

  • Cannot authenticate email account with Clio Grow
  • Issues connecting email account to Clio Grow
  • Clio Grow not accepting email credentials
  • Email not syncing to Clio Grow

Environment:

  • Clio Grow

Additional Information:

  • The email sync will not function if your email account is running on POP. You must have IMAP enabled on your email account in order to sync to Clio Grow.

Cause:

  • Invalid credentials
  • Two-factor authentication
  • Incorrect IMAP/SMTP Settings
  • Email is running on POP protocol

Resolution

Office 365

  1. Confirm that you have the correct credentials. The best way to do this is to sign out and then sign in to your Office 365 account.
  2. If you are still having issues authenticating your account, please reach out to our support team at support@clio.com

Outlook/Exchange

  1. Confirm that you have the correct credentials. The best way to do this is to sign out and then sign in to your outlook account.
  2. Check via your email provider's settings or email admin if you have two-factor authentication enabled. If you do, you will need to create an app password and use that in place of your regular email password.
  3. If you are still having issues authenticating your account, please reach out to our support team at support@clio.com

Gmail

  1. Confirm that you have the correct credentials. The best way to do this is to sign out and then sign in to your Gmail account.
  2. If you re-sync with your Gmail when you get to the screen that prompts with the page "Clio Grow wants access to your Google Account", make sure you have checked off the box that states: "Send email on your behalf." to ensure emails are sending from the email address you are attempting to sync to. 
  3. Check via your email provider's settings or email admin if you have two-factor authentication enabled. If you do, you will need to create an app password and use that in place of your regular email password.
  4. If you are still having issues authenticating your account, please reach out to our support team at support@clio.com

Yahoo

  1. Confirm that you have the correct credentials. The best way to do this is to sign out and then sign in to your Yahoo account.
  2. Check via your email provider's settings or email admin if you have two-factor authentication enabled. If you do, you will need to create an app password and use that in place of your regular email password.
  3. If you are still having issues authenticating your account, please reach out to our support team at support@clio.com

Other (IMAP/SMTP) 

  1. Confirm that you have the correct credentials. The best way to do this is to sign out and then sign in to your Email account.
  2. Enter your email provider's IMAP/SMTP host and port settings. If you do not know these you can usually find them in your email provider's help/support documentation.
  3. If you are still having issues authenticating your account, please reach out to our support team at support@clio.com

 

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