The 2021 Clio Cloud Conference is Happening Now!

Getting a Blue "Something Went Wrong" Error Screen when Trying to Set Up the Google Drive Integration

Issue:

  • When you try to set up the Google Drive Integration (either at the stage you set up the connection, or authorize the connection from within Google), it displays a Something Went Wrong error screen

Environment:

  • Clio Manage

Additional Information:

n/a

Cause:

One possible cause is that you are trying to set up the Google Drive integration with a different Google account than what you have set up for the Contact/Calendar sync. The Google Drive and Google Calendar syncs must be to the same Google account if they are being set up from the same users login in Clio.

Resolution:

Set up the Google Drive integration using the same Google account that the Contact/Calendar sync is set up with, or disconnect the Contact/Calendar sync to reconnect it to the same account as Google Drive.

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality