Introducing The Law Community, the online community just for Clio customers. Sign up now.

Receive "Error: Unable to Update Payment Plan" When Changing Next Payment Date

Issue:

  • Unable to update Next Payment Date on Payment Plans
  • "Error: Unable to Update Payment Plan

Environment:

  • Clio Manage

Additional Information:

n/a

Cause:

The credit card on file for that payment plan is expired and needs to be updated. To confirm this, Right click anywhere on the page and click "Inspect." Then click into the Network tab and identify the 600 error. Expand the error for the description.

Resolution:

  1. Stop the current payment plan
  2. Create a new Payment Plan with the updated payment information
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality