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"422 Error" When Exporting Matter From Clio Grow

Issue:

  • "422 Error: Description can't be blank"
  • "422 Error: Value is not a number"
  • "422 Error: An invalid argument was supplied: email address with id 313572196 not found for this Person"
  • Unable to export Matter from Clio Grow to Clio Manage
  • Error when exporting matter from Clio Grow

Environment:

  • Clio Grow

Additional Information:

Clio Manage required fields must be filled out in Clio Grow before they can be synced.

If none of the below are effective or the error has no description reconnect the integration with Clio Manage.

Cause:

The Description and other required fields for Matters cannot be blank when exporting to Clio Manage. A 422 error may appear if any required fields are blank.


If you see this error: 

  • "422 Error: An invalid argument was supplied: email address with id 313572196 not found for this Person"

This means that there is information entered into a Contact or Matter that is not exporting properly into Clio Manage. An example of something that would cause this would be a business address entered into the email address field.

 

Resolution

If "Description can't be blank" is displayed:

  1. Enter text into the Description field for the Matter.
  2. Export Matter to Clio Manage.

If "Value is not a number":

  1. Ensure the "Value" field is not $0. It must either be blank or have a value greater than $0.
  2. Go to https://app.clio.com > SettingsCustom Fields and verify the number of custom fields that are "Required" 
    • Clio Manage Required Custom Fields must be filled out in Clio Grow

If "An invalid argument was supplied: email address with id 313572196 not found for this Person":

  1. Open the matter in Clio Grow
  2. Look for a field that may have an incorrect format for the information in it
  3. Delete the information in the field and update it with a correct format
  4. Try to export the matter again

If "An invalid argument was supplied: custom field with id XXXXXXX could not be found":

  1. Go into Settings> Custom Fields> and click on "Sync Clio Manage Custom Fields"
  2. It will come up with a pop up message that states, "Resyncing your custom fields may cause previously deleted custom fields to reappear in Grow. Please note this will not affect existing Contacts or Matters." Click "Sync Clio Manage Custom Fields"
  3. Once done resyncing, attempt to export the Clio Grow Matter into Clio Manage.

If the issue still persists, please contact Clio Support at 1-888-858-2546 (option 2).

 

 

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