This article may be out of date!
Visit the New Knowledge Center

Why is My Unbilled Time Entry Not Going on a Bill?

Issue:

  • Bill Total in Billable Clients Different Then Activity Total

Environment:

  • Clio Manage
  • Additional Information:
  • n/a

Cause:

  • The Activity was created using a Timer and the Timer is still running on that Users account

Resolution:

  1. Click the Pause "ll" button in the top right corner
  2. Generate the Bill

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality