Issue:
- Attempting to save Documents and receiving an error message
- Error message in Clio: We had trouble loading your content. Try reloading
- Error message in Outlook: It looks like you haven't opened any files yet. Files opened from Clio Documents will appear here.
- Google Drive
- Saving Documents through Outlook
- Document Sources
Environment:
- Clio Manage
Additional Information:
n/a
Cause:
Google Drive was linked to an account, but has since been disabled by the account administer, but not removed from Clio
Resolution:
- Account Owner or user with Administer Permissions will need to log into Clio
- Go to Settings
- Click Documents
- Click Document Sources
- Locate Google Drive
- Press Configure Google Drive
- Press Unlink Account
- Press Save Changes