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Clients Getting Emails from an Old Lexicata/Clio Grow Login Email Address?

Issue:

  • Clients receiving emails from a previously used wrong email for Lexicata/Grow login

Environment:

  • Clio Grow
  • Lexicata

Additional Information:

How to resync an email in Clio Grow

Cause:

Need to unsync and resync email.

Resolution

  1. Go to the Settings page
  2. Click on the Email & Calendar Sync tab
  3. Click Un-sync Email
  4. Wait for page to reload
  5. Once reloaded, click Sync Email
  6. Follow the prompts
  7. When email is synced, you should see a checkmark next to the Synced field in your email settings
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