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Why are my Custom Fields Not Syncing from Clio Grow to Clio Manage?

Issue:

  • I am attempting to sync my Custom Fields from Clio Grow to Clio Manage but they are not syncing
  • My custom fields are not showing in Clio Manage after syncing from Clio Grow

Environment:

  • Clio Grow

Cause:

Unknown at this time, but it will be resolved by disconnecting and reconnecting the Grow-Manage sync

Additional Information:

You cannot have a custom field with "Location" or "Description" as the name, as you will get an error message stating, Your custom field could not be created: Name is reserved.

There are Custom Fields that are reserved internally that you will not be able to sync from Clio Manage to Clio Grow. For a full list of reserved Custom Fields please click here

If the custom field data itself is not syncing from Clio Grow to Clio Manage but the custom field question exists in Clio Manage, then it is possible that the custom field is a default custom field in Grow and a contact / matter export was previously done. Clio Grow will no longer attempt to sync data that is entered on the custom field later on, you will have to manually enter the data into the custom field in Clio Manage.

Resolution:

  1. Click "Settings"
  2. Click "Integrations"
  3. Disconnect the Clio Manage Integration
  4. Reconnect the Clio Manage Integration
  5. Attempt to sync your Custom Fields again

If these steps do not resolve the issue, please contact Clio Support at 1-888-858-2546 (option 2). 

 

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