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Matter is Not Showing in Dropbox

Issue:

  • Create Clio matter folders are not showing in my Dropbox

Environment:

  • Clio Manage

Additional Information:

n/a

Cause:

Dropbox application not syncing with Dropbox online.

Resolution:

  1. Go to dropbox.com/login
  2. Login to Dropbox
  3. Use the search bar to search for the missing matter folder
  4. If the matter is there, but not in your Dropbox desktop/server application, that means that Dropbox desktop and online have not synced
  5. Close and re-open Dropbox desktop
  6. At the bottom right (for PCs, or top right for Macs) you will see the Dropbox icon
  7. Click the Dropbox icon and you will see that certain files are still syncing
  8. Wait for Dropbox desktop to finish syncing
  9. If the matter folders still do not show up in your Dropbox desktop, contact Clio Support.

 

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