Issue:
- Unable to sync Yahoo Email with Clio Grow
- Incorrect password error when trying to login to Yahoo to sync email with Clio Grow
Environment:
- Clio Grow
Additional Information:
n/a
Cause:
Yahoo has a setting that rejects third-party connection in some cases. If you're not using two-factor and your password is correct, you'll likely need to follow the steps below.
Resolution
- Sign in to Yahoo Mail
- Go to your "Account security" settings.
- Turn on Allow apps that use less secure sign in