Error 422 When Exporting Contact From Clio Grow to Clio Manage
Issue:
- Error 422 when exporting a contact from Clio Grow to Clio Manage
- Unable to export contact to Clio Manage
- Error: Request failed with status code 401
Environment:
Additional Information:
- Usually happens when the Contact is a Company
Cause:
- Manage needs to be disconnected and reconnected to Grow.
- Company Contacts are unable to be exported from Clio Grow to Clio Manage if there are 'Company Contacts' added.
- Custom fields are not synced between Grow and Manage
Resolution
- Go to Settings within Grow
- Select Integration
- On Clio Manage select Disconnect
- After it disconnects, select Connect
- Log in to your Clio account if you are not already signed in
- Click the green Allow Access button when the window stating 'Clio Grow would like to connect to your Clio account' opens
- Wait for the Settings page to reload
Use these steps only when the Contact is a Company:
- Edit the Contact in Clio Grow
- Remove the second contact added to the Company contact
- Save Contact
- Export the Contact to Clio Manage
This error may also occur if the Custom Fields are not synced completely between Clio Manage and Clio Grow. In order to fix this error:
- Click Settings on the left panel
- Select Custom Field
- Select Sync Custom Fields with Clio Manage in the right-hand corner
- Re-export contact to Clio Manage