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Customer gets "errors 0 The bank account was not found." when making a Clio Payment

Issue:

  • Clio payment error  "errors 0 The bank account was not found." 
  • Secure Payment Link " bank account not found" when clicking link

Environment:

  • Clio Manage
  • Clio Payments

Additional Information:

We are unsure of what is causing this issue. Feel free to call or chat in so we can investigate this issue further.

Cause:

Not yet investigated.

Resolution:

  1. Re-Share the Bill with the Client
  2. Copy and paste the Secure Payment Link again

 

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