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Two contacts with the same name both going under the same folder on OneDrive

Issue:

  • Why hasn't this Matter/Contact gone over to OneDrive?
  • Why is there only one folder instead of two for two clients with the same name?
  • Why isn't the OneDrive document integration working?
  • I have multiple clients with the same name.
  • why is information from a different client going into another client's folder in one drive?
  • why are documents going into a different client in one drive 

Environment:

  • Clio Manage
  • OneDrive

Additional Information:

  • n/a

Cause:

There are two clients with the same exact First and Last name but different email addresses in Clio.

When it syncs over to OneDrive, OneDrive can't tell the difference between the two names and it will assume it is the same client causing all the files of the newer contact to go into the folder of original contact.
 

Resolution:

 Change the name order (put the first name as last name and last name as the first name) on the newer contact, that way a new folder is created and OneDrive will think its a different person. 

 

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