Issue
- Your calendar sync between Clio and Google has stopped updating.
- I saw the error message “Action required: Your Google credentials have expired, causing your sync to stop updating. To re-authorize your sync, sign-in to Google.” on a banner above the calendar or on the Contacts and Calendars Sync page. What does this mean?
- I need more information about this message “Action required: Your Google credentials have expired, causing your sync to stop updating. To re-authorize your sync, sign in to Google.”
Environment
- Clio Manage
Additional Information
- n/a
Cause
This message means that the authorization between Clio and Google has expired.
Resolution
To re-authorize:
- Navigate to the Contacts and Calendar Sync page.
- Click Sign in to Google.