Issue
- Your Office 365 sync has stopped updating.
- You got this error message: “Action required: Your Office 365 credentials have expired, causing your sync to stop updating. To re-authorize your sync, sign-in to Office 365.”
- How do I re-authorize my Office365 sync?
- What Does “Action required: Your Office 365 Credentials Have Expired, Causing Your Sync to Stop Updating. To Re-Authorize Your Sync, Sign-In to Office 365.” Mean?
Environment
- Clio Manage
Additional Information
- n/a
Cause
- This message means that the authorization between Clio and Office 365 has expired
Resolution
- Navigate to Settings on the left side of Clio
- Click Contact and Calendar Sync
- Click Configure beside Office365
- Sign in to Office 365 and allow Clio access
- Click Authorize