Issue:
- Emails logging to wrong Matter from Gmail
- Wrong Matter selected when logging email from Gmail
Environment:
- Clio Manage
- Gmail Add-on
Additional Information
Cause:
Due to limitations within the selection functionality implemented by Google, there is a delay between selecting the correct Matter from search and it being recognized as the selected Matter.
Resolution:
If the email is logged into an existing Matter, you will need to go into the Communication sub-tab in Clio Manage and manually move the logged email from the incorrect Matter to the correct Matter.
- Go to the Matter the Communication is currently in
- Select the Communications sub-tab
- Click Edit next to the log
- Change the Matter to the right one
- Click Save Email Log