Passes to the Clio Cloud Conference are $99. Invest in your firm's success today.

I'm in Canada and Cannot Log in to the Gmail / Outlook App After Selecting My Region As Canada

Issue:

  • Cannot login to Outlook Add-In in Canada
  • Cannot login to Gmail Add-On in Canada
  • Outlook Add-In Canada Region
  • Gmail Add-On Canada Region
  • Cannot login to Outlook Email App 
  • Cannot login to Gmail App 
  • Outlook Add-In Canada
  • Gmail Add-On Canada
  • Can't login to Outlook Email Add-In
  • Can't login to Gmail Add-On

Environment:

  • Clio Manage

Additional Information:

The Canada option when selecting the region during the Outlook Add-In is meant for Canadian customers specifically in our designated Canadian Servers

Please note, Clio's Canadian Servers lack certain functionalities and features that are provided in our North American Servers. For more information, please read our Canadian Server FAQ

Cause:

You are most likely in the North America server.

Resolution:

  1. Select North America as your region
  2. Log In to your Clio Manage Account
  3. Click Allow Access

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality