Learn how legal professionals use technology to adapt to consumer expectations in the 2021 Legal Trends Report

What Is the Required Android Version for the New Mobile App?

Objective:

  • What is the Android OS requirement to run the mobile app?

Environment:

  • Clio Mobile App

Additional Information:

  • n/a

Answer:

The minimum version of Android supported for the Mobile App is OS 8.0.

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality