Issue:
- Error 403 QuickBooks Online
- Access Forbidden or Access Denied
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
n/a
Cause:
Incorrect Local Area Network (LAN) settings may cause the following error when accessing a web page
Resolution
To resolve this issue, you should remove the specified proxy from Internet Options:
- From the Windows Task Bar, select the Start menu.
- Select Control Panel and choose Settings.
- Double click Internet Options.
- On the Connections tab, select the LAN Settings button.
- Uncheck the checkbox under the Proxy server section and sel