Issue:
- Unable to Export Data From Clio Grow
- Unable To Export From Clio Grow
Environment:
- Clio Grow
- Office 365
Additional Information:
- n/a
Cause:
Email blocked by the HostedContentFilterPolicy within Office 365.
Resolution:
1. Go to the MS 365 Admin Center & Expand the navigation pane by clicking on “show all”
2. Click on Exchange link
3. Under “protection”, click on quarantine (if prompted go to new quarantine view)
4. Once quarantined emails are displayed, check the box next to the emails you want to release.
5. Click the release then close button
Emails will then be delivered to your inbox.