This article may be out of date!
Visit the New Knowledge Center

What is the Required iOS Version for the Clio Mobile App?

Objective:

  • Which version of apple software do I need to use the mobile app on my iPhone
  • Which iOS does the Clio mobile app need
  • Why can't my iPhone open the Clio Mobile App

Environment:

  • Clio Mobile App

Additional Information:

  • n/a

Answer:

The minimum version of iOS that we support is 10.3, the new mobile app will not compatible with any version before that.

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality