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Trust Transactions Not Syncing to Quickbooks Online with Sync Error Code: (6140)

Issue:

  • Trust Transactions Not Syncing to Quickbooks Online with Sync Error 6140
  • Quickbooks Error Code (6140): Duplicate Document Number Error 
  • Quickbooks Error Code (6140): This number has already been used. DocNumber=(Number) is assigned to Journal Entry

Environment:

  • Clio Manage

Additional Information:

These resolution steps are specific to manually entered Trust Transactions unrelated to payments against Bills or Trust Requests.

Cause:

  • A specific setting was enabled in Quickbooks Online resulting in Trust Transaction sync error (6140): Duplicate Document Number Error. 
  • It could also be caused if a Manual Journal entry was made in Quickbooks and now Clio is trying to make a new Journal entry with that same number

Resolution:

In Quickbooks Online:

  1. Select Settings
  2. Select Advanced Settings
  3. Disable “Warn if duplicate journal number is used”

In Clio:

  1. Select Settings
  2. Select Bill Syncing 
  3. Locate the Error Code by scrolling down 
  4. Click Retry
  5. Wait for the next sync cycle to re-sync.
  6. If the steps above don't work, the manual journal entry may have to be deleted. 

 

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