Issue:
- Trust Transactions Not Syncing to Quickbooks Online with Sync Error 6140
- Quickbooks Error Code (6140): Duplicate Document Number Error
- Quickbooks Error Code (6140): This number has already been used. DocNumber=(Number) is assigned to Journal Entry
Environment:
- Clio Manage
Additional Information:
- The "DocNumber" is the Journal Entry No. set and assigned by Quickbooks Online with each new Journal Entry created by Clio, or through Quickbooks Online manually. If a Journal Entry is manually edited to a different Journal Entry No., Quickbooks is not aware that this number has been used and may try to use this same number for a new Journal Entry.
- This is not caused by creating Journal Entries manually in Quickbooks.
Cause:
- This is typically caused by a Journal Entry being edited in Quickbooks to a different Journal No. that Quickbooks is now trying to re-use.
Resolution:
First in Quickbooks Online:
- Select Settings
- Select Advanced Settings
- Disable “Warn if duplicate journal number is used”
Or
- Manually add a new Journal Entry to your trust account and offsetting transaction to your Trust Liabilities account
- Delete the Journal Entry that was added
In Clio:
- Select Settings
- Select Bill Syncing
- Locate the Error Code by scrolling down
- Click Retry
- Wait for the next sync cycle to re-sync.