Issue:
- When I click on the link to confirm my login email change, I get a blue screen and the following error: "Sorry, we couldn't find the page you're looking for"
Environment:
- Clio Manage
Additional Information:
n/a
Cause:
The email that you are attempting to change to, is currently in use by another Clio Account.
Resolution:
- Search the email in the Global Search in Clio.
- If the email appears as being associated to a Contact with a Clio Connect account, please change the email by clicking Edit Contact.
- If the above instructions do not work, please contact Clio Support at 1-888-858-2546 ext 2.