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Why Do I Get Logged Out of Clio Grow Whenever I Send a Document For Signing?

Issue:

  • Clio Grow logs me out when I send out a Document
  • Why do I get logged out when preparing a document
  • Getting white screen after sending document

Environment:

  • Clio Grow
  • Google Chrome

Additional Information:

  • For more information on Chrome Extensions, please click here.

Cause:

Two possible causes:

1) Google Chrome Extensions

This can be caused by certain Google Chrome browser Extensions, please try disabling your extensions, you can re-enable them individually to narrow down which extensions may be causing the issue.

To disable your Google Chrome browser Extensions, please refer to the steps below:

  1. Click on the 3 vertical dots at the top right of your Chrome browser
  2. Select More Tools
  3. Click on Extensions
  4. Disable any Extensions

2) Google Chrome Cache - please clear cache and try sending the document again.

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