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"Why is my Clio Scheduler Appointment in Clio Grow not linking to a Matter in Clio Manage?"

Issue:

  • When creating a new Appointment in Clio Grow's Scheduler, the Calendar Event does not link into the designated Contact's Matter in Clio Manage. 
  • Clio Scheduler blocks the time & date on the selected attorney's Calendar but the Matter area is blank.

Environment:

  • Clio Grow

Additional Information:

n/a

Cause:

Because not all prospective clients who book consultations will become clients, Grow does not automatically create a matter in Manage when an appointment is booked via Scheduler nor does it link the Matter.

If you would like to add your vote for this feature request feel free to contact us via phone at 1-888-858-2546 ext 2 or chat.

Resolution:

Manually link the Matter by following these steps:

  1. Click the main Calendar Tab.
  2. Navigate to the Event you would like to link.
  3. Click Edit Event.
  4. Scroll to Matter, Select the drop-down, and select the correct Matter you would like to link.
  5. Press Save Event.
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