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Why Does my Email Workflow Template Show "Not Scheduled"

Issue:

  • When applying an Email Workflow Template with scheduled dates, it will say "not scheduled" instead of the desired schedule time.

Environment:

  • Clio Grow

Additional Information:

For more information on how to edit a contact, click here

For more information how to schedule an email, click here

Cause:

This may happen to matters that are assigned to contacts with no email on them

Resolution

To resolve the issue, you have to add an email to the contact that is assigned to the matter.

  1. Go to the desired contact’s page
  2. Click Contact Options
  3. Select Edit Contact
  4. Edit the necessary fields
  5. Click Save to finish updating the contact
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