This article may be out of date!
Visit the New Knowledge Center

I Cannot Access a Clio Connect Document

Issue:

  • I originally uploaded the document, my attorney then went into the document and made changes to the document, when I attempted to look at the document after my attorney made changes, I received an error message saying I no longer had rights

Environment:

  • Clio Manage

Additional Information:

n/a

Cause:

The attorney may have unshared a folder in which the document was located

Resolution:

  1. Contact your attorney
  2. Ask them to re-share the folder into which you've uploaded your document

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality