Passes to the Clio Cloud Conference are $99. Invest in your firm's success today.

"There was a problem communicating with Dialpad. Please try connecting again" Error When Setting Up Dialpad

Issue:

  • Unable to set up DialPad
  • DialPad setup failing/doesn't work

Environment:

  • Clio Manage
  • Dialpad

Additional Information:

n/a

Cause:

This occurs due to a configuration issue on the Dialpad side.

Resolution:

  1. Contact Dialpad using api@dialpad.com
  2. In the email, note that Dialpad should "enable third party app permissions" 
  3. Wait for Dialpad to respond
  4. Attempt to set up Clio's Dialpad integration again. 
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality