Issue:
- Unable to set up DialPad
- DialPad setup failing/doesn't work
Environment:
- Clio Manage
- Dialpad
Additional Information:
n/a
Cause:
This occurs due to a configuration issue on the Dialpad side.
Resolution:
- Contact Dialpad using api@dialpad.com
- In the email, note that Dialpad should "enable third party app permissions"
- Wait for Dialpad to respond
- Attempt to set up Clio's Dialpad integration again.