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ScanSnap Not Uploading Through Clio Launcher

Issue:

  • After scanning a document through ScanSnap, the document will perpetually be attempting to upload via Clio Launcher

Environment:

  • Clio Launcher
  • ScanSnap

Additional Information:

  • For more information on how to install and use ScanSnap, click here.

Cause:

The file that was scanned was saved into a remote server that is inaccessible by Clio Launcher.

Resolution:

Change the save location of the scanned file, in settings, to a local drive rather than a remote server. 

 

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