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Why Can't I Link a Credit Payment Link to a Matter?

Question:

  • Why Can't I Link a Clio Credit Card Payment to a specific Matter?
  • Unable to Link Clio Payment to a Matter
  • Can't Connect a Clio Payment link to a Matter

Environment:

  • Clio Manage

Additional Information:

  • To Learn More About Credit Card Payment Links, click here
  • To Learn More About Clio Payments: Payment History and Status, click here

Cause:

  1. The payment is in the Authorized column in the Clio Payments section on the sidebar.  It takes 24-48 hours for LawPay to process the credit card transaction. 
  2. The Matter you are trying to link is in a Closed Matter Status. You can only link payments to Open Matters.

Procedure:

If the payment is in Authorized column, please wait 24-48 hours for the payment to move to the Completed column. When it is in the Completed column, you can link this payment to an Open Matter. 

If the Matter is in a Closed status, please follow the steps below to change the Matter to Open:

  1. Go to the desired Matter 
  2. Click Edit Matter on the top right-hand corner
  3. Under the Status header, click on the drop-down menu 
  4. Select Open from the drop-down menu
  5. Click Save Matter at the bottom of the page

 

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