The 2020 Legal Trends Report is now available. Get the latest insights here.

Timer Greyed Out When I Duplicate Time Entry

Issue:

  • Timer button greyed out on the new time entry after clicking the Duplicate button on an existing time entry

Environment:

  • Clio Manage

Cause:

If you're duplicating a time entry - it would automatically populate a date in the past to that time entry.  Since timers do not work for entries dated in the past, you'd need to change the date to today.

Resolution:

  1. Click the Duplicate button on an existing time entry
  2. Change the Date field to today 
  3. You will see the timer not greyed out anymore

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality